VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 Exibir Número Maior

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
gustavodbr
Novato
Novato


Masculino
Número de Mensagens : 1
Idade : 25
Localização : Rio Branco
Data de inscrição : 12/08/2010

MensagemAssunto: Exibir Número Maior   Qui Ago 12, 2010 11:46 pm

Meus Caros amigos,gostaria de tirar uma dúvida.É que um amigo da faculdade me mostrou essa forma de se tirar o número maior,enquanto muitos faziam de forma mais complicada.Gostaria de saber como a variável só foi lida na primeira vez,e nas seguidas não foi preciso.Em Relação a "maior" receber de "v1",sendo que as linhas apresentam a msm coisa.Gostaria muito que me tirassem essa dúvida.Obrigado desde ja.

var
Maior,v1:real
inicio
escreval("Algoritmo onde o usuário digita 5 números e exibe na tela o Maior número.")
escreval
escreva("Digite o Primeiro Numero: ")
leia(maior)
escreva("Digite o Segundo Numero: ")
leia(v1)
se v1 > Maior entao
Maior <- v1
fimse
escreva("Digite o Terceiro Numero: ")
leia(v1)
se v1 > Maior entao
Maior <- v1
fimse
escreva("Digite o Quarto Numero: ")
leia(v1)
se v1 > Maior entao
Maior <- v1
fimse
escreva("Digite o Quinto Numero: ")
leia(v1)
se v1 > Maior entao
Maior <- v1
fimse
escreval("O Maior Valor Digitado Foi: ",maior)
fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
WSP8521
Novato
Novato


Masculino
Número de Mensagens : 4
Idade : 29
Localização : BRASIL
Data de inscrição : 16/08/2010

MensagemAssunto: Re: Exibir Número Maior   Seg Ago 16, 2010 4:39 pm

não entendi muito bem qual é a sua duvida? vc pode ser mais claro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Exibir Número Maior
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Como exibir o número de forum na categoria
» Exibir as opções na hora de criar uma mensagem (phpBB 2)
» Exibir tela de login como página inicial do fórum
» Exibir total de membros conectados nas últimas 24 horas
» Não exibir moderadores do fórum

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: