VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 jogo do quiz

Ir em baixo 
AutorMensagem
WSP8521
Novato
Novato


Masculino
Número de Mensagens : 4
Idade : 30
Localização : BRASIL
Data de inscrição : 16/08/2010

MensagemAssunto: jogo do quiz   Qui Ago 19, 2010 6:27 pm

olá pessoal, estou com uma duvida. Primeiramente, observe o codigo

algoritmo "Quiz"
// Função :
// Autor :
// Data : 19/08/2010
// Seção de Declarações
var
pergunta,gaba,res:vetor[1..3] de caractere
jogador,Alter:caractere
i,j,acerto:inteiro
inicio
j<-3
pergunta[1]<-"Qual é a Capital do Brasil?"
pergunta[2]<- "Quem escreveu o livro IRACEMA?"
pergunta[3]<- "Qual o menor Estado Brasileiro?"
gaba[1]<- "A"
gaba[2]<- "C"
gaba[3]<- "B"
//Escreval("Jogador")
//leia(jogador)
para i de 1 ate 3 faca
Escreval(pergunta[i])
Escreval("A-Brasilia B-Salvador C-Rio de Janeiro")
leia(Alter)
se Alter="A" entao
res[i]<-alter
fimse
fimpara


o meu poblema está em posicionar a linha em destque, de modo que ela se repita apenas uma vez. como eu faço?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
jogo do quiz
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Gostaria de Criar um Jogo de quiz, pergunta-se :
» Jogo de Quiz, uma pergunta...
» Jogo da velha
» Jogo dos parceiros
» Cara chora jogando jogo assustador.

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: