VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 GENTE POR FAVOR AJUDA AEE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Debora
Novato
Novato


Feminino
Número de Mensagens : 2
Idade : 24
Localização : Sao luis
Data de inscrição : 04/04/2011

MensagemAssunto: GENTE POR FAVOR AJUDA AEE   Seg Abr 04, 2011 9:03 pm

Faça um algoritmo que calcule a média aritmética de um conjunto de números pares que forem fornecidos pelo usuário. O valor de finalização será a entrada do número 0. O usuário poderá fornecer números ímpares se quiser, mas eles não poderão ser acumulados.


algoritmo "MEDIA ARIMETICA DOS NUMEROS PARES"
// Função :
// Autor :DEBORA
// Data : 24/3/2011
// Seção de Declarações
var
contador:inteiro
n,soma:inteiro
media:real

inicio

soma<-0

escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)
escreval ("digite um valo")
leia (n)

se (n %2=0) entao
soma<-soma + n
media <-soma/20
fimse
escreva(media)



fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Debora
Novato
Novato


Feminino
Número de Mensagens : 2
Idade : 24
Localização : Sao luis
Data de inscrição : 04/04/2011

MensagemAssunto: Re: GENTE POR FAVOR AJUDA AEE   Ter Abr 05, 2011 5:33 pm

gente eu tow precisando saber sobre isso eu tentei fazer com o mod 2= 0 mas nao deu certo =/
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
GENTE POR FAVOR AJUDA AEE
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Por Favor Ajuda sobre qual melhor software para Cache Full
» Me ajuda aqui por favor
» Ajuda com modelo de post,por favor
» Ajuda com meu fórum, por favor é muito urgente
» Ajuda aqui por favor, tirar o espaço das imagens

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: