VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 Exercicio de algoritmo no vizualg, me ajudem please!!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Delson182
Novato
Novato


Masculino
Número de Mensagens : 1
Idade : 23
Localização : MS
Data de inscrição : 13/04/2011

MensagemAssunto: Exercicio de algoritmo no vizualg, me ajudem please!!!   Qua Abr 13, 2011 3:30 pm

Fazer um algoritmo no vizualg que dado dois valores quaisquer x e y.Depois imforme uma mensagem se os números "são multiplos" ou "não são multiplos." obrigadoo!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
jader
Novato
Novato


Masculino
Número de Mensagens : 1
Idade : 26
Localização : casa
Data de inscrição : 29/04/2011

MensagemAssunto: Re: Exercicio de algoritmo no vizualg, me ajudem please!!!   Sex Abr 29, 2011 10:12 pm

parceiro esse é facil, para um número ser multiplo do outro é necessario que os dois dividos deêm 0 de resto( comando "mod") olha como fica o algoritimo

algoritmo "multiplos"
// Função :
// Autor :
// Data : 29/4/2011
// Seção de Declarações
var
num1,num2:inteiro
inicio
// Seção de Comandos
escreval ("digite o primeiro número")
leia (num1)
escreval ("digite o segundo número ")
leia (num2)
se num1 mod num2 = 0 entao
escreval (num1," é multiplo de ",num2)
senao
escreval (num1," não é multiplo de ",num2)
fimse
fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Exercicio de algoritmo no vizualg, me ajudem please!!!
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Me Ajudem com Radio...
» Ajudem e fazer um menu asim ?
» Me ajudem nesse código!
» Menu desalinhado ajudem-me
» Por favor min ajudem e importante pra min

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: