VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 erro esperava encontrar fimalgaritmo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jeferson
Novato
Novato


Masculino
Número de Mensagens : 1
Idade : 47
Localização : alfenas
Data de inscrição : 19/04/2011

MensagemAssunto: erro esperava encontrar fimalgaritmo   Qui Abr 21, 2011 1:09 pm

por favor preciso de ajuda, estou fazendo um algoritmos, porem al compila-lo no visualg o programa ma dá a mensagem esperava encontrar fimalgaritmo, porem ele esta lá: vejam.

algoritmo "PesquisaDeOpiniao"
// Função : Pesquisa de opinião
// Autor : Jeferson Donizete Cristofano
// Data : 15/4/2011
// Seção de Declarações
var
Nome, Endereco: Caractere
Opcao, nota, media: real
i: inteiro

inicio
// Seção de Comandos
Para i:= 1 ate 2 faca
Escreval("Digite seu Primeiro nome:")
Leia (Nome)
limpatela
Escreval ("Digite o Bairro:")
Leia (Endereco)
limpatela
Escreval ("Na sua opinoão qual é o melhor serviço:")
Escreval ("1-Educacao")
Escreval ("2-Saude")
Escreval ("3-transporte")
Escreval ("4- seguranca")
Escreval ("5-Limpeza")
leia (Opcao)
limpatela
Escreval ("Na sua opinoão qual é o pior serviço:")
Escreval ("1-Educacao")
Escreval ("2-Saude")
Escreval ("3-transporte")
Escreval ("4- seguranca")
Escreval ("5-Limpeza")
leia (Opcao)
limpatela
Escreva ("Dê sua nota para educação é: ")
Leia (nota)
Escreva ("Dê sua nota para saúde é: ")
Leia (nota)
Escreva ("Dê sua nota para o transporte é: ")
Leia (nota)
Escreva ("Dê sua nota para a segurança: ")
Leia (nota)
Escreva ("Dê sua nota para limpeza é: ")
Leia (nota)
limpatela
Escolha (Opcao)
fimescolha
fim
media <- opcao (1) / 2
se nota <= 3 então
Escreva ("Péssimo")
senao nota > 3 e <= 5 entao
escreva ("Ruim")
senao nota > 5 e <= 7 entao
Escreva ("Bom")
senao nota > 7 e <= 10 entao
Escreva ("Ótimo")
Fimpara
Fimescolha
fimse
fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
erro esperava encontrar fimalgaritmo
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» erro com projeção esquisito.....
» Erro no post
» Erro na descrição
» Erro de código
» Erro no redirecionamento

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: Discussões-
Ir para: