VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 sintaxe correta para criar uma condição

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
robertosollner
Novato
Novato


Masculino
Número de Mensagens : 1
Idade : 34
Localização : campina grande do sul
Data de inscrição : 11/11/2011

MensagemAssunto: sintaxe correta para criar uma condição   Sab Nov 12, 2011 2:24 pm

to tentando fazer um algoritimo

var
n:inteiro
ms, s:real
inicio
escreval("informe a nota")
leia(n)
escreval("informe o salario por pessoa")
leia(s)
ms<-(s/545)
se n<5 entao
escreva("desconto de 0%")
fimse
se (n>Cool entao
e se (ms>=1,5) entao
escreval("desconto de 70%")
senao
se (n>Cool entao
e se (ms<1,5) entao
escreval("desconto de 90%")
fimse
se (n>5) e (n<Cool entao
e se (ms<=1,5) entao
escreva("desconto de 30%")
senao
se (ms>1,5) entao
escreva("desconto de 50%")
fimse

fimse
fimse
fimalgoritmo
mas na condição que esta entre as notas 5 e 8 da erro de sintaxe....por favor me ajudem...obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
sintaxe correta para criar uma condição
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» programa para criar arquivos de som mid
» [Dúvida] BBCodes para criar efeito Hover em mensagens
» [Resolvido] Código para criar tópicos com cachê igual ao da Seção Gráfica
» Ajuda para criar uma barra de inicio "gostosa"
» [Resolvido] Duvida. qual a melhor versão para criar um forum?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: