VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 Matriz Transposta

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
guga22
Iniciante
Iniciante


Número de Mensagens : 175
Data de inscrição : 27/10/2007

MensagemAssunto: Matriz Transposta   Qua Out 31, 2007 9:26 am

Como eu faço a matriz transposta dessa matriz

algoritmo "matriz"
// Função :
// Autor : Gustavo Rodrigues Torre
// Data : 30/10/2007
// Seção de Declarações
var
matA : vetor[1..3,1..3] de real
i,j : inteiro
inicio
// Seção de Comandos
para i de 1 ate 3 faca
para j de 1 ate 3 faca
escreva("Digite um valor do elemento da linha ", i," , coluna ", j, " da matriz:")
leia(matA[i,j])
fimpara
fimpara

para i de 1 ate 3 faca
para j de 1 ate 3 faca
escreva(matA[i,j]," ")
fimpara
escreval
fimpara

fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
guga22
Iniciante
Iniciante


Número de Mensagens : 175
Data de inscrição : 27/10/2007

MensagemAssunto: Re: Matriz Transposta   Qui Nov 01, 2007 10:20 am

Ok algoritmo resolvido
Pode fechar o tópico
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Administradores
Administradores
avatar

Número de Mensagens : 126
Data de inscrição : 26/10/2007

MensagemAssunto: Re: Matriz Transposta   Qui Nov 01, 2007 10:51 am

Tópico Trancado, dúvidas sobre essa função? Poste em suporte.
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://visualgmaster.livreforum.com
Conteúdo patrocinado




MensagemAssunto: Re: Matriz Transposta   

Voltar ao Topo Ir em baixo
 
Matriz Transposta
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Aula] Array e Matriz em GML
» VPN PPTP com 1 matriz e 2 filial ?
» ADS - 2º Semestre - Turma Flex
» DESAFIO ENADE.UNOPAR.2014.
» Lan to Lan com fibra optica com rb 450g entre filiais e matriz

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos :: Algoritmos resolvidos-
Ir para: