VisualgMaster

Bem vindo ao fórum visualgmaster, tudo relacionado ao visualg, tire suas dúvidas, resolva seus algoritmos.
 
InícioInício  PortalPortal  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 Correção (Procedimentos)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
FelipeFonseca
Novato
Novato
avatar

Masculino
Número de Mensagens : 1
Idade : 22
Localização : Castanhal - Pará
Data de inscrição : 26/09/2013

MensagemAssunto: Correção (Procedimentos)   Dom Out 06, 2013 4:53 pm

Alguem poderia me dizer o que tá errado com meu código? ele é bem simples, mas não to conseguindo indentificar o erro :c

comando da questao: Construir um procedimento que verifique se um dado número é par. (criar o algoritmo)
meu codigo:
algoritmo "ProcedimentoPar"
// Função :
// Autor :
// Data : 06/10/2013
// Seção de Declarações
var
num: inteiro
procedimento par(num:inteiro)
inicio
se ((num mod 2)=0) entao
  escreval ("Este número é par")
senao
  escreva ("Este número é impar")
fimse
fimprocedimento

inicio
escreva ("Informe um numero ")
leia (num)
par(num)

fimalgoritmo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Correção (Procedimentos)
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Cirurgia para correção de miopia e astigmatismo
» Colocar corretor ortográfico
» Várias dúvidas sobre correção de espaços etc no layout
» Mikrotik Version 5.14 (Stable) (Correção)
» Correção no código CSS do fórum

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
VisualgMaster :: VisualgMaster :: Pedidos de algoritmos-
Ir para: